首页 » LiteSpeed »

编译安装openLitespeed服务器所需依赖的包

CentOS 5, 6 and 7

yum install epel-release
yum install gcc gcc-c++ make autoconf glibc rcs
yum install pcre-devel openssl-devel expat-devel geoip-devel zlib-devel

Ubuntu/Debian

sudo apt-get update
sudo apt-get install build-essential
sudo apt-get install rcs libpcre3-dev libexpat1-dev libssl-dev libgeoip-dev zlib1g-dev libxml2 libxml2-dev libpng-dev openssl

FreeBSD

cd /usr/ports/devel/pcre; make install clean; rehash;
cd /usr/ports/devel/rcs; make install clean; rehash;
cd /usr/ports/net/GeoIP; make install clean; rehash;
cd /usr/ports/textproc/expat2; make install clean; rehash;
cd /usr/ports/security/openssl; make install clean; rehash;

本文标签:

相关文章推荐

转载请保留,转载自:老牛博客
原文地址 http://xiaohost.com/1309.html

1 to “编译安装openLitespeed服务器所需依赖的包”

  1. 安装openlitespeed服务器&PHP7&mysql5.6服务器-老牛博客 于 2015-08-17 19:36:48 发表:

    […] 如果是编译的话,请看下面 1、安装所需组价 参照“编译安装openLitespeed服务器所需依赖的包” […]

发表评论