首页 » Wordpress »

启用Nginx Helper插件出现Parse error: syntax error, unexpected T_STRING错误

启用Nginx Helper插件出现Parse error: syntax error, unexpected T_STRING错误

Nginx Helper插件启用的时候出现以下错误信息

Parse error: syntax error, unexpected T_STRING in /home/wwwroot/yourdomian.com/wp-content/plugins/nginx-helper/nginx-helper.php on line 14

百度永远没有答案
翻墙去google查,很多人有这种问题

最后查到了 是php版本过低,Nginx Helper插件要求php至少是5.3版本以上的,低版本只有升级了。。。。

本文标签:

相关文章推荐

转载请保留,转载自:老牛博客
原文地址 http://xiaohost.com/1584.html

4 评论 to “启用Nginx Helper插件出现Parse error: syntax error, unexpected T_STRING错误”

  1. 禅猫 于 2017-02-11 22:42:03 发表:

    你好博主,这个插件的作者极其不负责,一个问题是张戈博客的博主发现的这个插件清理缓存后并不会重载nginx服务导致502错误,而我在使用的时候发现他对php7.1并不支持 甚至同样产生502错误,重载命令都挂断

    这两个问题 张戈提交了他的问题 ,我也提交我遇到的问题,并没有给与正面回复回答

    [回复]

    老牛 回复:

    所以 还是别乱用额 其实基本的插件就够用了,只有自己网站到了访问量达到必须提升性能的时候,我再折腾 [得意]

    [回复]

  2. 禅猫 于 2017-02-11 22:41:08 发表:

    你好博主,这个插件的作者极其不负责人,一个问题是张戈博客的博主发现的这个插件清理缓存后并不会重载nginx服务导致502错误,而我在使用的时候发现他对php7.1并不支持 甚至同样产生502错误,重载命令都挂断!

    [回复]

  3. 123@qq.com 于 2016-11-15 17:48:37 发表:

    最后查到了 是php版本过低,Nginx Helper插件要求php至少是5.3版本以上的,低版本只有升级

    [回复]

发表评论